Le forum francophone des pasionnés du honda Cr-Z

So-Wat 2018
C'est parti !
On en parle
Le So-Wat 2017, c'est fini !
et
Une nouvelle section
pour la vente
de vos Z est en place

Connexion

Récupérer mon mot de passe

Derniers sujets

» Et pourquoi pas une CR-Z ?
par Teradélie Hier à 22:38

» [83]Gazy du Var
par Gazy83 Hier à 18:52

» Voyant ABS
par Gazy83 Hier à 14:40

» [Tu Sais que] Tu roules en CRZ quand...
par Teradélie Lun 19 Fév 2018 - 21:15

» Enfin là !!!!
par Kowalski Lun 19 Fév 2018 - 20:32

» pas de son sur autoradio 2 din CRZ luxury
par bernard72 Lun 19 Fév 2018 - 11:51

» AVIS CHANGEMENT PNEUS
par regmugen Dim 18 Fév 2018 - 14:01

» Aujourd'hui j'ai croisé ...
par le corse Sam 17 Fév 2018 - 21:20

» LA PETITE BOUTIQUE DE SIR ALEX
par Alollini Mer 14 Fév 2018 - 11:23

» Adaptateur de façade 2-DIN Honda CR-Z 2010 > noir
par ivoir01 Mar 13 Fév 2018 - 18:26

» case P.3 carte grise
par Kowalski Ven 9 Fév 2018 - 20:32

» Sub_Khaine - Nouveau membre et nouveau possesseur de CRZ
par Corbiniou Jeu 8 Fév 2018 - 22:36

» Rétro eclairage bouton tableau de bord
par sub_khaine Lun 5 Fév 2018 - 19:40

» Hello les amoureux du CRZ
par CRZ MIKA Lun 5 Fév 2018 - 0:39

» La plus grosse réduction chez un concessionnaire ?
par Teradélie Dim 4 Fév 2018 - 18:32

» Icone menu maintenance
par sub_khaine Dim 4 Fév 2018 - 9:30

» Programmation ? Boitier pour passage à l'Ethanol
par Gazy83 Ven 2 Fév 2018 - 11:00

» Conseils achat première CR-Z
par lobo Lun 29 Jan 2018 - 19:05

» Bonjour tout le monde !
par MimiLaFripouille Lun 29 Jan 2018 - 11:24

» CRZ Edition Limitée (Suite)
par Corbiniou Dim 28 Jan 2018 - 20:10

» CRZ 1.5 Sport
par Mr Ben Dim 28 Jan 2018 - 19:07

» A y est une Z dans mon garage ^^
par Gazy83 Ven 26 Jan 2018 - 18:55

» H-Tune.co.uk
par Tienbasse Jeu 25 Jan 2018 - 17:56

» insame in my brain
par hitogara Mar 23 Jan 2018 - 21:39

» Jantes 17 Pouces Team Dynamics Pro Race 1.2
par sopoco Mar 23 Jan 2018 - 15:18

» demande d'avis sur crédit auto
par Tienbasse Mar 23 Jan 2018 - 0:47

» VENDUE - Vends Civic EG3
par Tienbasse Dim 21 Jan 2018 - 22:50

» Tapis de coffre
par Corbiniou Jeu 18 Jan 2018 - 12:08

» Premier contact
par Corbiniou Jeu 18 Jan 2018 - 11:30

» Souci avec poignée extérieure coté conducteur
par hoarau974 Mer 17 Jan 2018 - 13:14

» [ethanol] Bioethanol E85 [APPROVED !!!]
par Gazy83 Mer 17 Jan 2018 - 11:26

» [59]Quel concessionaire dans le nord?
par onelove59 Sam 13 Jan 2018 - 20:41

» [Jantes 16"]Choix de pneus été
par nighoki Sam 13 Jan 2018 - 17:56

» Nighoki's Z
par Gazy83 Mer 10 Jan 2018 - 19:26

» Bonjour je me présente
par Tienbasse Dim 7 Jan 2018 - 8:46

» TUTORIELS VIDEO ENTRETIEN CR-Z
par Kowalski Mer 3 Jan 2018 - 16:26

» Lexouille est là!
par nighoki Sam 23 Déc 2017 - 10:54

» Fan récent de la CR-Z
par Gazy83 Ven 22 Déc 2017 - 11:00

» Thème Nawel!!!!
par Gazy83 Jeu 21 Déc 2017 - 17:42

» Jantes ELECTRA sans pneus - 300€ négociable
par nighoki Jeu 21 Déc 2017 - 14:02

» Ralenti trop élevé à froid ?
par crzmilano Mer 20 Déc 2017 - 22:15

» [boite de lampes] [amboules] [fusibles] infos.
par Teradélie Mer 20 Déc 2017 - 12:30

» Un nouveau CRZ dans le 80
par Corbiniou Sam 16 Déc 2017 - 19:38

» Je vous présente la Tera Z
par nighoki Sam 16 Déc 2017 - 14:48

» Présentation
par nighoki Ven 15 Déc 2017 - 2:25

» Ma conso !
par nighoki Ven 15 Déc 2017 - 2:18

» Condensation et buée à gogo !
par Kowalski Jeu 14 Déc 2017 - 22:38

» [37] [Glaucoma] on la refait...
par Kowalski Jeu 14 Déc 2017 - 22:30

» [76] Présentation TiFlo
par Corbiniou Mer 13 Déc 2017 - 23:34

» Vends Decat Tegiwa
par Alollini Mer 13 Déc 2017 - 22:59


    mise en mode degrade après adaptation d'un kit admission direct "maison"

    Partagez
    avatar
    jim01120

    Messages : 27
    Date d'inscription : 16/02/2013
    Age : 44
    Localisation : ain

    mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par jim01120 le Mer 27 Mar 2013 - 19:15

    bonsoir à tous!
    voilà, j'ai un problème, j'ai décidé de faire un kit admission moi-même pour ma watture, mais dès la mise en route une fois celui-ci posé, le fonctionnement du moteur était aléatoire, prise de régime maxi impossible, trous en accélération sur tous les modes, eco, normal ou sport....
    quelqu'un a-t-il rencontré ce problème qui a été jusqu'à me mettre la voiture en degrade avec "voyant moteur et vérifier système allumés! "
    comment remédier à cela?
    J'ai une boite à air carbone qui doit venir se greffer dessus, j'ai été pris un peu de court ce midi pour l'adapter, je vais la monter demain...
    merci de vos réponses et avis !!!! perso je pense qu'il y a un excès d'air/correction essence pas adéquat !!!
    jim
    avatar
    Alollini
    Est devenu une Légende

    Messages : 6361
    Date d'inscription : 31/03/2011
    Age : 41
    Localisation : Nice

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Alollini le Mer 27 Mar 2013 - 19:40

    Je vois deux problèmes possibles :
    un réparable, l'autre pas.

    réparable : air trop chaud car pas de plaque pour protéger de l'air chaud du radiateur.
    --> deux solutions, soit une plaque, soit prolonger tube pour faire un CAI qui prenne l'air derrière l'anti-brouillard gauche.

    pas réparable : un choc sur le capteur MAF qui le met HS, remplacer le capteur MAF.

    il ne peut pas y avoir d'excès d'air, l'adaptation automatique accepte des variations énormes, allant jusqu'au petit compresseur.

    il faudrait connecter sur OBDII pour lire tes valeurs AFM, STRIM, LTRIM et "AFcorrected" pour vérifier ce que j'écris plus haut.

    comment est ton ralenti ?


    _________________
    CR-Z GT White "Blue Inside" | Alollini CR-Z TV Channel | So-WAT en vidéo !
    CR-Z CARBON KOMPRESSOR JACKSON RACING
    So-WAT 7 : j'y étais !
    "Si nous savions ce que nous faisons, cela ne s'appellerait plus de la recherche." A. Einstein
    avatar
    jim01120

    Messages : 27
    Date d'inscription : 16/02/2013
    Age : 44
    Localisation : ain

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par jim01120 le Mer 27 Mar 2013 - 20:36

    bonjour à toi alexandre et merci de tes lumières !
    mon ralenti est correct, même si par moments assez rares, il chute assez bas mais sans entraîner le "calage"moteur.
    demain, je vais cloisonner le filtre dans une boite à air "carbone" et essayer de capter l'air frais sur l'avant sur les "ouïes" situées là où arrivait le tuyau alimentation en air origine, c'est pas facile à réaliser vu le peu de place disponible....
    le maf c'est le débimètre n'est-ce pas ? study J'en ai pris soin, éviter de le cogner, même pas débranché... mais comme c'est du fait maison... peut-être ai-je une prise d'air sur la portee tube/débitmètre (prise d air?)
    tu penses que le simple fait de capter de l'air chaud du moteur puisse me créer ces symptômes d'à-coups ?
    une perte de performance, j'y avais pensé.... mais de là à me mettre en degrade...
    autre question : le mode degrade, en débranchant la batterie, on peut "re-initialiser" le calculateur ?


    avatar
    Alollini
    Est devenu une Légende

    Messages : 6361
    Date d'inscription : 31/03/2011
    Age : 41
    Localisation : Nice

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Alollini le Mer 27 Mar 2013 - 21:03

    Je n'ai pas une grande expérience, je vais juste te raconter ce qui m'est arrivé :

    J'ai mis de l' E85 dans le réservoir à hauteur de 40% la watture marchait super bien, j'ai fait 100km pour m'en assurer.
    J'ai ajouté une petite quantité d' E85 afin de monter à 50%. Au bout de 50km parcourus, le voyant moteur s'allume, extinction des modes.
    La watture fonctionnait toujours bien, comme en mode normal.
    À la première station j'ai complété le réservoir en SP95.
    Après 50km parcourus, le voyant s'est éteint, retour des modes.

    Les pannes sont mémorisées, même en débranchant la batterie, seule une connexion OBDII peut les réinitialiser. (c'est comme le compteur kilométrique = ineffaçable)
    Mais si le problème persiste ça se rallumera.

    Il y a des chances que de supprimer le problème éteigne le voyant.

    Fais un essai de remettre temporairement la boite à air d'origine, roule environ 25 minutes.

    Le voyant s'éteint = ton capteur est bon = design du tube mauvais (turbulences près du capteur = à-coups)

    Le voyant reste allumé = va en concession honda et fait diagnostiquer et réparer.

    Oui ce capteur sert à la fois de débitmètre et de sonde de température.

    J'avais trop d'instabilité à cause de ma prise d'air HKS, j'ai donc décidé de reprogrammer sans me servir de cette sonde, je me sers à la place de la sonde MAP (pression d'air dans le plenum du collecteur d'admission plastique noir) et de la position du papillon des gaz : pour commander le moteur.

    Il est probable que tu subisses le même problème que moi mais en pire.
    (dans mon cas je n'avais que des fluctuation dans la fourchette, possible que tes variations soient trop fortes, et que cela allume le voyant).


    _________________
    CR-Z GT White "Blue Inside" | Alollini CR-Z TV Channel | So-WAT en vidéo !
    CR-Z CARBON KOMPRESSOR JACKSON RACING
    So-WAT 7 : j'y étais !
    "Si nous savions ce que nous faisons, cela ne s'appellerait plus de la recherche." A. Einstein
    avatar
    Alollini
    Est devenu une Légende

    Messages : 6361
    Date d'inscription : 31/03/2011
    Age : 41
    Localisation : Nice

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Alollini le Mer 27 Mar 2013 - 21:14

    Ton cône devrait être tourné à 90° sur un axe vertical, ensuite ton canal en carbone doit avoir une forme de camembert.

    Tu devrais t'inspirer d'une boite à air GRUPPE M pour civic FN2: c'est un design très très efficace avec un genre de cône comme le tien.

    Le cône ne prend pas l'air venant de face mais tourbillonnant ou direct par les côtés, il est donc mal orienté.

    Regarde ici, l'air est capturé perpendiculairement au cône.

    http://www.gruppem.co.jp/matching/products_search/details_en.php?goods_id=6841


    _________________
    CR-Z GT White "Blue Inside" | Alollini CR-Z TV Channel | So-WAT en vidéo !
    CR-Z CARBON KOMPRESSOR JACKSON RACING
    So-WAT 7 : j'y étais !
    "Si nous savions ce que nous faisons, cela ne s'appellerait plus de la recherche." A. Einstein
    avatar
    jim01120

    Messages : 27
    Date d'inscription : 16/02/2013
    Age : 44
    Localisation : ain

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par jim01120 le Jeu 28 Mar 2013 - 18:47

    Bonsoir Alexandre !
    Pour revenir à mon problème, ce matin, j'avais toujours mon problème en mode degrade, j'ai donc suivant tes conseils, remis ma boite à air origine, mais j'ai eu le même résultat... Néanmoins je pense qu'il s'agit des turbulences dans le canal air de mon cône qui m'ont déclenché ce phénomène, le débimètre était étanche, j'ai vérifié.
    Ce type de cône est intégré à une boite à air carbone, je ne l'ai pas mise hier car il fallait la retailler pour la rentrer sous le capot, je pense que celle-ci va freiner le flux d'air et éviter une mise en défaut, à voir donc....
    Par contre le mode en défaut était toujours présent... j'ai débranché la batterie et....YOUPI !!!!! :
    Tout est rentré en ordre !!!! Ouf !!!! Bon à savoir, je procédais comme cela sur ma fiat bravo jtd...
    Je vais monter ma boite à air en semaine prochaine je pense... suivant mes dispos... Je te tiens au courant cheers
    jim
    au fait tu as raison pour le cone, sur le gruppe M on voit bien que l'air y est enfermé, canalisé.... merci de l'info !!!




    Dernière édition par kaskal le Ven 29 Mar 2013 - 12:29, édité 1 fois (Raison : Euh... jim.... un petit effort siouplé.... c'est possible ? Merci !)
    avatar
    Alollini
    Est devenu une Légende

    Messages : 6361
    Date d'inscription : 31/03/2011
    Age : 41
    Localisation : Nice

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Alollini le Jeu 28 Mar 2013 - 19:33

    Et la boite à air doit laisser suffisement d'espace entre l'élément filtrant et la boite à air, sinon la boite à air "étouffe" le débit d'air.

    Il me semble que la partie cylindrique en carbone devrait être plus grande, ton cône filtrant va trop près de celle-ci.

    l'ECU a besoin d'une periode d'adaptation à une boite à air, environ 20 minutes.

    Si cela se passe en douceur il n'y a pas de voyant : c'est ok.

    Si il y a le voyant, recommence, boite à air d'origine, 25mn, puis rechange.


    _________________
    CR-Z GT White "Blue Inside" | Alollini CR-Z TV Channel | So-WAT en vidéo !
    CR-Z CARBON KOMPRESSOR JACKSON RACING
    So-WAT 7 : j'y étais !
    "Si nous savions ce que nous faisons, cela ne s'appellerait plus de la recherche." A. Einstein
    avatar
    Binuch'
    MUGEN RR

    Messages : 4236
    Date d'inscription : 31/03/2011
    Age : 29
    Localisation : au bord de la charente

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Binuch' le Ven 29 Mar 2013 - 4:08

    question bête ( j'aime ça ) : as-tu essayé de mettre ta nouvelle boite à air et après débrancher la batterie et la rebrancher et de voir ce que ça donne ??
    avatar
    jim01120

    Messages : 27
    Date d'inscription : 16/02/2013
    Age : 44
    Localisation : ain

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par jim01120 le Mer 10 Avr 2013 - 21:20

    Bonsoir à tous !

    Je reviens auprès de vous toujours au sujet de ma boite à air "maison".
    Alors voilà, déjà, désolé du retard de réponse à vos posts, mais je suis pas mal occupé ces temps,
    je n'ai remis ma boite à air qu'hier seulement, pas pu avant !
    Une fois posée, j'ai débranché la batterie, puis reconnecté celle-ci environ 1/2 h après et mis en route la voiture.... RAS...

    Je décide donc de faire un tour, mais entretemps, je laisse tourner la voiture 1/2h... toujours RAS, avec quelques accélérations sans la déplacer.... RAS !

    Je passe la marche arrière et la.... vérifier système... put...n de bodel de med !
    Je stoppe la voiture, débranche la batterie 1/4 h et la ... RAS.. Je vais faire un tour, 20 kms environs, 40 mn de route, pas de mise en "défaut" mais alors impossible de dépasser 5000tr/mn, et des retours à l'échappement (détonations) assez fortes, lors des décélérations uniquement, et quand j'accélère d'un seul coup, j'ai un trou phénoménal et pas de puissance ... je refais à nouveau le trajet le lendemain et même chose.... si j'accélère "progressivement",ça va, mais je ne dépasse pas les 5000tr/mn.

    De ce fait, j'ai remis la boite air origine, sans débrancher la batterie et nickel...
    Je ne sais pas si c'est le débimètre qui "encaisse mal" ou le capteur de pression ? (dans le plenum) qui supporte pas le changement, je ne sais pas si on peut tricher dessus en le bouchant ou pas, ou juste en limitant son diamètre ..

    Je pensais mettre une cloison pour dévier l'air devant le débimètre, histoire de dévier le flux d'air... pour limiter l'impact de celui-ci... le diamètre intérieur de mon tube admission est de 72 mm... Incidence ?

    Qu'en pensez-vous ?


    Dernière édition par kaskal le Jeu 11 Avr 2013 - 10:00, édité 4 fois
    avatar
    Alollini
    Est devenu une Légende

    Messages : 6361
    Date d'inscription : 31/03/2011
    Age : 41
    Localisation : Nice

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Alollini le Jeu 11 Avr 2013 - 10:49

    Je pense qu'il faut parfois se montrer humble face à la technologie et le travail minutieux fait par les ingénieurs !

    Autant je prends du plaisir à modifier ma watture, autant je dois avouer que ma watture est devenue un peu plus abrupte que l'original, pourtant je n'ai mis que de la belle pièce et du beau produit !

    A priori je ne vois pas trop de rapport entre les symptômes et la conception de ton admission directe. Cependant il y a visiblement dans ton admission quelque-chose qui justement trompe les capteurs, c'est-à-dire :

    tout va bien si :
    la lecture des capteurs correspond à la réalité de débit température (MAF sur tube) et pression (MAP sur plenum) d'air.

    tout va mal si :
    les capteurs "voient" une valeur et que la réalité en est trop éloignée.

    j'ai trouvé ça :
    http://en.wikipedia.org/wiki/Velocity_stack



    il est possible que des changements de diamètre le long du parcours de l'air te créent des turbulences au mauvais endroit qui aveugle un des capteurs.

    il FAUT que les capteurs puissent correctement lire le passage de l'air, sans quoi le moteur ne pourra pas fonctionner correctement.

    Autrement dit, si tu as un changement de diamètre ou bien un coude, deux choses :

    1- capteur loin du coude ou du changement de diamètre.
    le capteur doit être dans un flux d'air calme et droit.

    2- coude ou changement de diamètre doit s'accompagner d'une forme aérodynamiquement correcte, souvent un arrondi, forme de trompette, etc.


    _________________
    CR-Z GT White "Blue Inside" | Alollini CR-Z TV Channel | So-WAT en vidéo !
    CR-Z CARBON KOMPRESSOR JACKSON RACING
    So-WAT 7 : j'y étais !
    "Si nous savions ce que nous faisons, cela ne s'appellerait plus de la recherche." A. Einstein

    Invité
    Invité

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Invité le Jeu 11 Avr 2013 - 11:01

    je suis impressionné par la qualité de tes réponses Alollini Wink

    j'apprends plein de choses study

    Contenu sponsorisé

    Re: mise en mode degrade après adaptation d'un kit admission direct "maison"

    Message par Contenu sponsorisé


      La date/heure actuelle est Mer 21 Fév 2018 - 15:51